ncReorder Download Page

System Requirements

To build ncReorder from source requires that netCDF 3.0 or later be installed. This should compile anywhere with a C compiler. I have only tried on Unix machines. Let me know how it goes trying under Windows.

Linux binaries

RHEL 4
RHEL 5
Fedora 10

Source code

ncReorder.tar.gz